Cannot provision new instances
Resolved
Fix works as expected, everything is back to normal.
Posted Jun 09, 2021 - 20:01 CEST
Monitoring
The fix is distributed and instance provisioning works again.
Posted Jun 09, 2021 - 16:51 CEST
Identified
We have found the issue, rollout of fix has started
Posted Jun 09, 2021 - 15:39 CEST
Investigating
There is a problem with the automatic provisioning of new instances. We are investigating the issue.
Posted Jun 09, 2021 - 15:07 CEST
This incident affected: Instance provisioning us-west-2 (management node us-west-2 S1-ZURI (bionic+ clients)), Instance provisioning eu-west-1 (management node eu-west-1 S1-WASP (bionic+ clients)), and Instance provisioning eu-central-1 (management node eu-central-1 S1-GAMORA (bionic+ clients), management node eu-central-1 S1-MANTIS (bionic+ clients), management node eu-central-1 S1-QUAKE (bionic+ clients), management node eu-central-1 S1-ROCKET (trusty clients), management node eu-central-1 S1-THOR (bionic+ clients), management node eu-central-1 S1-VISION (bionic+ clients)).