[Cloud Dashboard/Orbiter] graph live update delayed
Resolved
The fix is working, our dashboard is back to normal operation.
Posted Feb 23, 2021 - 16:04 CET
Monitoring
We have released a fix and are monitoring the situation
Posted Feb 23, 2021 - 13:03 CET
Investigating
Our dashboard is facing a growing delay for the live-update of the metric graphs.
We are investigating the issue.
Posted Feb 22, 2021 - 09:42 CET
This incident affected: Cloud Dashboard/Orbiter (https://my.aws.skaylink.io).