webserver availability impaired
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 13:54 CET
Monitoring
We finished provisioning a fix and are now monitoring the status.
The impairment was caused by unplanned behavior of a S1 platform update for some customers. Our team is updating roll-out procedure to prevent future impairments.
Posted Jan 13, 2022 - 11:28 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2022 - 11:14 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2022 - 10:53 CET
Investigating
We are currently seeing issues concerning availability of webserver-processes.
Posted Jan 13, 2022 - 10:53 CET
This incident affected: Instance provisioning us-west-2 (management node us-west-2 S1-ZURI (bionic+ clients)), Instance provisioning ap-southeast-1 (management node ap-southeast-1 S1-EGO (bionic+ clients)), Instance provisioning eu-west-1 (management node eu-west-1 S1-WASP (bionic+ clients)), and Instance provisioning eu-central-1 (management node eu-central-1 S1-GAMORA (bionic+ clients), management node eu-central-1 S1-GROOT (trusty clients), management node eu-central-1 S1-MANTIS (bionic+ clients), management node eu-central-1 S1-QUAKE (bionic+ clients), management node eu-central-1 S1-ROCKET (trusty clients), management node eu-central-1 S1-THOR (bionic+ clients), management node eu-central-1 S1-VISION (bionic+ clients), management node eu-central-1 S1-WANDA (trusty clients), management node eu-central-1 S1-NEBULA (bionic+ clients), management node eu-central-1 S1-DRAX (bionic+ clients)).