Cloudflare Issues
Incident Report for root360 Cloud Platform
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 11:41 CEST
Monitoring
According to Cloudflare status page https://www.cloudflarestatus.com/ there are several issues with services from Cloudflare. We are monitoring effected components and projects to ensure our services will recover after Cloudflare confirms services are back to normal.

Cloudflare:
Monitoring - A fix has been implemented and we are monitoring the results.
Jun 21, 07:20 UTC
Posted Jun 21, 2022 - 09:11 CEST